ital-web.de Foren-Übersicht
Autor Nachricht

<  Elektrik  ~  Zuendschloss Raetsel

jariwano
Verfasst am: 11.11.2018, 19:37 Antworten mit Zitat
Bialbero Bialbero
Anmeldedatum: 03.10.2018 Beiträge: 25
bin gerade am tüfteln,wenn der Zündschlüssel in die erst position geschaltet wird,an welchen der fünf ausgänge muss dann Strom anliegen?also bei braun grau und grün,hellblau ist ja masse und über rot kommt ja der Strom. ich kann nämlich nur auf braun Strom messen
Benutzer-Profile anzeigen Private Nachricht senden
ipeco85
Verfasst am: 11.11.2018, 22:46 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 11.05.2011 Beiträge: 142 Wohnort: Wien
Ist nicht so kompliziert:

In der Handskizze sind die Anschlüsse bezeichnet - rustikal, aber lesbar:



Die Farben kommen dann auf deinen Sicherungskasten/Verteiler:



Zur Sicherheit kannst du ja noch messen:
Bei Nullstellung sind gn und bl mit einander verbunden - Zündung aus
RT geht in den Schalter hinein - Batterie
RT-GR ist die erste Stellung - Standlicht
RT-BN ist die 2.Stellung - alles andere

Das Handbuch kannst du dir bei Andi Hofmann herunterladen. Gleich das erste bei den Downloads. Da findest du am Ende schöne bunte Stromlaufpläne. Damit kannst du die Leitungen auch leicht anhand der Farben verfolgen

Viel Erfolg
Peter
Benutzer-Profile anzeigen Private Nachricht senden
jariwano
Verfasst am: 12.11.2018, 6:52 Antworten mit Zitat
Bialbero Bialbero
Anmeldedatum: 03.10.2018 Beiträge: 25
Ok danke, was ich aber eigentlich wissen wollte ist wenn die Zündung ein ist, muss dann an allen drei Kabeln, bei mir grün, grau, braun Strom messbar sein? Ich habe bei eingeschalteter Zündung nur auf einem Abgang vom Zündschloss Strom, bei braun. Es geht also nur Hupe, blinker und der benzinhahn. Kein Licht und auch keine kontrollampe. Bei der zweiten Stellung vom Zündschloss ist alles Tod, nirgends Strom
Benutzer-Profile anzeigen Private Nachricht senden
Laubfrosch
Verfasst am: 12.11.2018, 7:38 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 04.01.2007 Beiträge: 1232 Wohnort: 55116 Mainz
Ich würde mal sagen daß da etwas mit deiner Verkabelung im Argen liegt.

_________________
Ich bin kein Baiker, ich bin ein Smilie!
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
jariwano
Verfasst am: 12.11.2018, 7:50 Antworten mit Zitat
Bialbero Bialbero
Anmeldedatum: 03.10.2018 Beiträge: 25
Sieht doch eher so aus als liegt es am Zündschloss oder. Zündschloss bekommt Strom von der Batterie aber schickt es nur über ein Kabel wieder in den sicherungskasten. Müsste doch an allen drei Ausgängen vom Zündschloss Strom anliegen bei Zündung ein oder lieg ich da falsch?
Benutzer-Profile anzeigen Private Nachricht senden
Grufti
Verfasst am: 12.11.2018, 9:49 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 08.01.2007 Beiträge: 910 Wohnort: Remscheid
Falsch ist es, wenn auf dem grünen Draht Batteriestrom zu messen ist.
Im Zündschloss wird nur bei Stellung "Aus" die Wechselspannung der Zünderregerspule unter dem Polrad auf Masse geschaltet, damit der Motor wieder ausgeht. Wenn er denn überhaupt läuft. :lol:

_________________
Hartmut
Wer nicht bastelt, hat schon verloren.
Benutzer-Profile anzeigen Private Nachricht senden
ipeco85
Verfasst am: 12.11.2018, 10:22 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 11.05.2011 Beiträge: 142 Wohnort: Wien
Zitat:
Müsste doch an allen drei Ausgängen vom Zündschloss Strom anliegen bei Zündung ein oder lieg ich da falsch?


Nochmals:

Bei Nullstellung sind gn und bl mit einander verbunden - Zündung aus
Die beiden Kontakte haben ÜBERHAUPT NICHTS mit der Batterie zu tun, abgesehen davon, dass BLAU halt Fahrzeugmasse ist!!! Das ist ein ganz eigener Stromkreis.

ROT geht in den Schalter hinein - Batterie
ROT-GRAU ist die erste Stellung - Standlicht, dabei kann u.U. auch GRÜN und BLAU verbunden sein sh. unten
ROT-BRAUN ist die 2.Stellung - alles andere

Es gibt allerdings auch unterschiedliche Zündschlösser.
Ich hab' eins, da ist Mitte "AUS" und links/rechts Standlicht/Fahrbetrieb
Da geht der Schlüssel in der Mitte und links raus
Das andere hat im Uhrzeigersinn "Zündung-AUS"/GR Standlicht+"Zündung"EIN"/BN alles andere auch+"Zündung"EIN".
da geht der Schlüssel nur links raus - irgendwie sinnlos, ist aber halt so

Mit Ohmmeter in allen Stellungen testen und aufschreiben - schafft Klarheit und ist am Sichersten

ACHTUNG: Wenn du die GRÜNE Leitung zu den Zündboxen auf Batterie "+" legst, kannst du dir die Zündboxen zerschiessen, sollte gerade ein Zündimpuls vom Geber kommen!!!!

Die Zündschlösser haben altersbedingt manchmal Kontaktfehler. Mit etwas Geschick kann man die Laschen am Gehäuse vorsichtig aufbiegen und den Isolier/Schalter-Teil heraus ziehen. Achtung: Federn hüpfen!!
WICHTIG: Es empfiehlt sich die Zerlegung genau zu dokumentieren, oder wenigstens die Ausrichtung von Schlüssel und Schalterteil mit Edding anzuzeichnen. Es gibt viele Möglichkeiten, das Teil wieder falsch zusammenzubauen Wink
Die Kontakte kann man dann mit Glashaarpinsel oder ähnlichem wieder blank machen und gut mit Polfett/Vaseline überziehen. Dann ist der Schalter wieder wie neu.

Viel Erfolg
Peter
Benutzer-Profile anzeigen Private Nachricht senden
jariwano
Verfasst am: 12.11.2018, 13:11 Antworten mit Zitat
Bialbero Bialbero
Anmeldedatum: 03.10.2018 Beiträge: 25
Hm, ok. Also falsch verkabelt ist da definitiv nichts. Die ist genau so wie alles jetzt ist vor 15 Jahren gelaufen und da wurde ganz sicher nichts dran gemacht. Ich habe lediglich alle masseanschlüsse abgehabt und blank gemacht und genauso wieder rangebaut. Die steckkontakte sehen alle gut aus nur es kommt halt vorne Lampe und kontrollampe kein Strom an und hinten Rücklicht und Bremslicht nicht, sonst geht ja alles
Benutzer-Profile anzeigen Private Nachricht senden
ipeco85
Verfasst am: 12.11.2018, 14:19 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 11.05.2011 Beiträge: 142 Wohnort: Wien
Ich hab dir oben den Sicherungsverteiler aufgemalt.
Schau einmal, ob an den braunen und grauen Anschlüssen Spannung anliegt UND hinter den Sicherungen auch noch.
Die Verteiler selbst neigen auch zu Korrosion. Besonders an den Anschlüssen, an denen die Sicherungshalter dran sind, werden die Nieten gerne locker und dann bekommen die zugehörigen Kontakte nichts mehr ab.

Grüße aus dem nebligen Wien
Peter
Benutzer-Profile anzeigen Private Nachricht senden
jariwano
Verfasst am: 12.11.2018, 20:49 Antworten mit Zitat
Bialbero Bialbero
Anmeldedatum: 03.10.2018 Beiträge: 25
also braun gibt Spannung direkt am Zündschloss,wird auch nach der Sicherung weitergeleitet.grau hat schon direkt am Zündschloss keine Spannung,kann also schon mal keine Spannung an den sicherungskasten abgeben.folglich liegt es wohl doch am zündschloss
Benutzer-Profile anzeigen Private Nachricht senden
ipeco85
Verfasst am: 12.11.2018, 21:25 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 11.05.2011 Beiträge: 142 Wohnort: Wien
Zur Sicherheit prüfe nochmals, ob der rote Batterie + wirklich an dem richtigen Zündschlosskontakt steckt. Am besten bei abgehängter Batterie mit dem Ohmmeter checken, welche der drei infrage kommenden Kontakte bei welcher Zündschlüsselposition miteinander verbunden sind.
Also: jede Stellung -> messen von 1 nach 2 , von 1 nach 3 und von 2 nach 3.
Stellung 1 keine Verbindung der 3 Kontakte, Zündung grün-blau Kurzschluss
Stellung 2 sollte 2 Kontakte miteinander verbinden
Stellung 3 sollte 3 Kontakte miteinander verbinden

Aber: vorher checken, welche Art Zündschloss du hast: Mit Mittelstellung "Zündung AUS" oder ganz links "Zündung AUS"

LG
Peter
Benutzer-Profile anzeigen Private Nachricht senden
Sir1
Verfasst am: 13.11.2018, 14:15 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 04.01.2007 Beiträge: 1502
ipeco85 hat Folgendes geschrieben:
...Mit Mittelstellung "Zündung AUS"...


Sind das nicht nur die 6-Poligen, die so schalten? (Und die haben dann übrigens Mittelstellung und ganz links "Zündung AUS")

_________________
Søren
morinist.dk
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
jariwano
Verfasst am: 13.11.2018, 18:24 Antworten mit Zitat
Bialbero Bialbero
Anmeldedatum: 03.10.2018 Beiträge: 25
ich hab fünf pole,schlüssel senkrecht ist Zündung aus und dann gibt es zwei stellungen nach rechts.hatte noch keine zeit heute alles zu testen geht erst morgen abend.Der schlüssel lässt sich nur in der senkrechten Stellung abziehen
Benutzer-Profile anzeigen Private Nachricht senden
Werner Wilhelmi
Verfasst am: 13.11.2018, 19:37 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 04.01.2007 Beiträge: 884
jariwano hat Folgendes geschrieben:
ich hab fünf pole,schlüssel senkrecht ist Zündung aus und dann gibt es zwei stellungen nach rechts.hatte noch keine zeit heute alles zu testen geht erst morgen abend.Der schlüssel lässt sich nur in der senkrechten Stellung abziehen


Das passt alles zu dem 5-poligen Schloss.
Senkrechte Stellung: alles aus, nur hier kann der Schlüssel abgezogen werden.
1 mal nach rechts: Motor kann gestartet werden, Verbraucher ohne Licht müssen funktionieren.
2 mal nach rechts: Licht muss zusätzlich funktionieren.

Gruß
Werner

_________________
Auch qualitativ hochwertiger Schrott bleibt Schrott!
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge der letzten Zeit anzeigen:  

Alle Zeiten sind GMT + 2 Stunden
Seite 1 von 1
Neues Thema eröffnen

Gehe zu:  

Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.