ital-web.de Foren-Übersicht
Autor Nachricht

<  Corsaro 1200  ~  Motor aus- und einbauen

norbert
Verfasst am: 11.2.2019, 0:41 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 05.01.2007 Beiträge: 3323 Wohnort: Lübeck
Alles klar, herzlichen Dank für die Aufklärung!
Dann setz ich jetzt auch nochmal nen Tipp für nen Motorständer ab.

norbert
Benutzer-Profile anzeigen Private Nachricht senden
MonstroMorini
Verfasst am: 11.2.2019, 15:43 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 25.11.2010 Beiträge: 680 Wohnort: Wormer (NL)
Zitat:
@Rob: Die Schwinge muss schon weg wenn der Motor raus soll. Unten ist die Umlenkung ja am Motorblock befestigt und wenn du diese Befestigung löst (plus obere Schwingenachse), ist die Schwinge inkl. Federbein und Umlenkung frei.


Selbstverstaendlich. War mehr als "zusatz" information fuer kopf(dichtungs)wechsler gedacht.

btw: danke fuer deine schoene reportage!

_________________
Greetz,
Rob - In MoMo we trust, sempre pio' force
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
ARMPAS
Verfasst am: 12.2.2019, 10:03 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 09.09.2010 Beiträge: 636 Wohnort: TO von Backnang bei Stuttgart
Ach Ebi... noch nie beim Auto ne Antriebswelle gewechselt / ausgebaut oder eine Zylinderkopfdichtung gewechselt?? Da sind doch eigentlich immer Vielzahn drin Smile

_________________
Gruß Armin alias ARMPAS, der Ex-Biker...

( www.v2treiber.de / www.Corsaro1200.de / www.motorradschrauber.info / www.1200Bandit.de / ...)
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Ebi
Verfasst am: 12.2.2019, 21:13 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 19.11.2010 Beiträge: 1125 Wohnort: Backnang
Zitat:
Ach Ebi... noch nie beim Auto ne Antriebswelle gewechselt / ausgebaut oder eine Zylinderkopfdichtung gewechselt?? Da sind doch eigentlich immer Vielzahn drin


Antriebswelle noch nicht, ob von vier Autos die Zylinderköpfe unten gehabt Rolling Eyes und siehe da, da liegt doch tatsächlich ein Vielzahn in meiner Garage rum. Tja, im Alter wird vieles wieder neu Evil or Very Mad

Also heute den Motor wieder eingebaut, exakt umgekehrte Reihenfolge wie beim Ausbau eingehalten. Möbelroller mit Motor unter den Rahmen fahren, vorderen Spanngurt etwas lösen damit die Front runterkommt, dann hinteren Spanngurt etwas lösen bis der Rahmen auf Höhe der zentralen Motorbefestigung ist.

Die vorderen Motoraufnahmen für den Zylinderkopf haben Langlöcher rahmenseitig, sollte man also lösen, damit die Motorbefestigung richtig fluchtet.



Der Motor verkantet leicht im Rahmen, ich habe deshalb eine der vorderen Aufnahmen entfernt, danach ließ sich der Bolzen der zentralen Motorbefestigung leicht durchschieben.

Alle elektrischen Anschlüsse am Motor wiederhergestellt, auf gute Masseverbindung am hinteren Zylinderkopf achten. Ansaugstutzen und Wasserschläuche mit Thermostat wieder montiert.

Dann das Airboxunterteil drauf. Das geht eigentlich ohne rumwürgen, wenn man es zunächst über den vorderen Stutzen schiebt und dann den hinteren, auf satten Sitz achten. Manchmal rutscht der Ablaufstutzen an der Unterseite nicht gleich in seinen Anschlussschlauch, dann lässt sich das Unterteil nicht einsetzen - also keine Gewalt ausüben, sondern schauen wo es klemmt.

Die Anschlussgummis der Drosselklappeneinheit müssen in die Nut des Ansaugstutzens greifen.



Bei der Befestigung der Anschlussgummis achte ich penibelst auf richtigen Sitz der unteren Drahtschelle, die verrutscht nämlich gern und wenns blöd läuft, liegt die Drosselklappenheit irgendwann in der Airbox rum.



Nockenwellensensor wieder rein. Der wird OHNE zus. Dichtmittel eingesetzt. Ich habe einmal ganz minimal Silikon drunter, danach sprang der Motor nicht mehr an Shocked. Der Abstand des Sensors zum Tonrad der Nockenwelle ist eine ganz heikle Geschichte, da entscheiden 1/10 mm über die Funktion.



Die Wasserstutzen am Zylinderkopf und die Ventildeckel habe ich übrigens auch ohne zus. Dichtmittel montiert. Das funktioniert im Regelfall und man spart sich beim Zerlegen eine Menge Reinigungsarbeit.

Der Deckel der Airbox lässt sich auch astrein ohne Gewalt aufsetzen, wenn man vorher den Luftfilter und die Durchführungen für Gaszug und Spritschläuche richtig eingesetzt hat. Schrauben der Airbox nicht zu fest anknallen, die Muttern sitzen im Kunststoffgehäuse.

Ölkühler und Wasserkühler wieder montiert, Öl einfüllen nicht vergessen. Bike vorn etwas anheben und Kühlwasser in den Kühler kippen, ich nehme G48 mit dest. Wasser, das ist aber eine Glaubensfrage Wink. Dann Entlüftungsschraube oben am Thermostat etwas öffnen bis Wasser austritt, fertig.

Tank drauf, Auspuff dran und moralisch auf den ersten Probelauf vorbereiten. Ich habe die Schwinge vorsichthalber noch nicht eingesetzt - man weiß ja nie Mr. Green



Kurzer Druck auf den Anlasser und der Motor bollert sofort los. Die Öldruckanzeige verschwindet nach einigen Sekunden und es läuft zumindest mal nirgends Öl und Wasser raus. Ich habe den Motor dann bis 95 Grad warmlaufen lassen damit meine Nachbarn auch was davon haben. Es gibt ja ne Menge Möglichkeiten von Undichtigkeiten, der GAU wäre Ölaustritt am Motorgehäuse gewesen. Ich war mir nicht so sicher, ob meine Hylomaraktion von Erfolg gekrönt war.

Der erste Eindruck ist jedenfalls positiv, das Teil läuft und war beim Probelauf dicht.

Jetzt kommt dann als nächstes die Schwinge rein und dann schauen wir bei einer ersten Ausfahrt mal, ob sich das Getriebe vernünftig schalten lässt, die Kupplung gut funktioniert und ob auch wirklich alles dicht ist.

Gruß

Ebi

_________________
ich bin alt - ich darf das
Benutzer-Profile anzeigen Private Nachricht senden
MonstroMorini
Verfasst am: 13.2.2019, 10:47 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 25.11.2010 Beiträge: 680 Wohnort: Wormer (NL)
spitze spitze spitze

_________________
Greetz,
Rob - In MoMo we trust, sempre pio' force
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
quattro
Verfasst am: 13.2.2019, 11:24 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 20.06.2010 Beiträge: 1004 Wohnort: Odenwald
Super, spitze alles richtig gemacht zum kommenden Testwetter.
Danke für Deine detailierte Doku.

Bei uns sind die Strassen endlich auch salzfrei geregnet und das Thermometer soll ja heute schon auf 10° steigen. Sonne satt haben wir schon seit 7:30 Uhr.
Ich werde die Saison wohl morgen einleuten Mr. Green

@ Armin, ist ja Hammer, dass Du hier immer noch mitliest.
Hat das was zu bedeuten?

Grüße,
Reinhard

_________________
mappst du noch, oder fährst du schon Cool
Benutzer-Profile anzeigen Private Nachricht senden
ARMPAS
Verfasst am: 14.2.2019, 12:34 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 09.09.2010 Beiträge: 636 Wohnort: TO von Backnang bei Stuttgart
Na, ab und an schau ich mal rein... und da ich ein paar Kilometer von Ebi weggezogen bin, bekomme ich nimmer alles mit Rolling Eyes Also muss ich ja hier schauen, was der Kerl so treibt Laughing

Wegen dem Salz... bei uns hier ist alles wieder frisch gestreut, da Nachts recht kalt und die Straßen durch das Restsalz natürlich Wasser ziehen und dann feucht sind Twisted Evil

War natürlich mit meiner Ersatzdroge auch schon unterwegs... aber nach der letzten Fahrt vergangenen Freitag (mit Rest-Scmelzwasser) sah der aus Shocked Shocked Shocked Gott sei Dank habe ich ganz in der Nähe eine ganz gute Dampstrahlkabine Wink Dann in der Garage schön abledern Cool

Morgen habe ich Zeit, da werde ich mal schauen gehen, ob wenigstens das Schmelzwasser nun weg ist Exclamation

Ebi - ich drücke die Daumen, dass alle funzt!!

_________________
Gruß Armin alias ARMPAS, der Ex-Biker...

( www.v2treiber.de / www.Corsaro1200.de / www.motorradschrauber.info / www.1200Bandit.de / ...)
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Ebi
Verfasst am: 14.2.2019, 20:57 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 19.11.2010 Beiträge: 1125 Wohnort: Backnang
Jupp, sieht bisher ganz gut aus. Habe eben mal eine kleine Runde gedreht und es scheint tatsächlich alles dicht zu sein - ziemlich ungewohnt und Erleichterung pur.

Der Motor geht sogar etwas besser als der alte spitze.

Ein kleiner Schockmoment war, als die Öldrucklampe zunächst nicht ausgehen wollte. Bin dann umgedreht und prompt war sie aus, das muss ich mal noch weiter beobachten.

Vor dem Einbau der Schwinge habe ich die Lagerung inkl. Umlenkung etwas gereinigt, kontrolliert, frisches Fett rein. Der Einbau der Schwinge war ein bissle Gefummel, da fällt mal hier mal da eine Scheibe oder Hülse runter Rolling Eyes. Es ging dann besser, nachdem ich zunächst die Umlenkung unten befestigt hatte, dann lässt sich die Schwinge "reinkippen".

Bei der Befestigung der Umlenkung war ich unsicher wie es richtig zusammen gehört, aus den Zeichnungen der ET-Liste oder dem WHB ist es auch nicht ganz klar zu ersehen.

Beim alten Motor war es so:


Diese abgenagte Hülse in der Mitte kam mir seltsam vor. Wenn ich die eingesetzt habe, hatte der Lagerbolzen der Umlenkung Spiel, d.h. wenn ich die Befestigungsschraube anziehe, übe ich Druck auf die Aluaufnahmen des Motors aus - kann ja nicht sein.

Also habe ich eine andere Hülse eingesetzt und man konnte am Block auch sehen, dass an der Stelle bereits so eine verbaut war.



Was mich an der ganzen Geschichte stört: Die Umlenkung kann sich theoretisch bis rechts gegen die Aufnahme des Motors bewegen, also so ganz koscher ist das nicht.

An der Stelle hatte es auch eine Rückrufaktion/Nachrüstung RCC20-2007 gegeben, aus der Zeichnung werde ich allerdings auch nicht schlau.



Kann das jemand aufklären ? Wie isses korrekt ?

Gruß

Ebi

_________________
ich bin alt - ich darf das
Benutzer-Profile anzeigen Private Nachricht senden
Siggi
Verfasst am: 15.2.2019, 12:07 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 05.01.2007 Beiträge: 345 Wohnort: Stuttgart
Hallo Ebi,
es sollte doch auf beiden Seiten des Lagerzapfens eine Hülse mit Bund in den Bohrungen des Motors stecken. Der Lagerzapfen sollte dann ohne seitliches Spiel reingehen, die Schraubenkraft geht beim Anziehen der Schraube über den Lagerzapfen und beansprucht die Angüsse am Motor nicht. Der Hebel wird am Bund der Hülsen seitlich geführt.
Ich hoffe ich habe mich einigermaßen verständlich ausgedrückt, oder habe ich das Problem missverstanden?
Gruß
Siggi
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Ebi
Verfasst am: 15.2.2019, 15:33 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 19.11.2010 Beiträge: 1125 Wohnort: Backnang
Zitat:
es sollte doch auf beiden Seiten des Lagerzapfens eine Hülse mit Bund in den Bohrungen des Motors stecken.


Moin Siggi,
hätte ich auch gedacht, aber dann brauchst du 4 Hülsen mit Bund und die Ausbeute aus 2 Motoren sind nur insgesamt 3 Hülsen und eine angenagte nichtverstehn und die habe ich jetzt alle verbaut, also irgendwie isses wohl anders gedacht. Auf dem Bild der Nachrüstanweisung sind auch nur 3 Hülsen dargestellt. Ich könnte mir vorstellen, dass zum leichteren Einfädeln nur eine Seite eine Hülse mit Bund hat, der Bolzen der rechten Halterung wäre sonst auch zu lang. Ich muss mir das jetzt nochmal im eingebauten Zustand anschauen. Wenn die Umlenkung nirgends seitlich anstößt lasse ich es so.

Gruß

Ebi

_________________
ich bin alt - ich darf das
Benutzer-Profile anzeigen Private Nachricht senden
gk
Verfasst am: 15.2.2019, 16:05 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 04.01.2007 Beiträge: 4084 Wohnort: sperrgebiet
Ebi hat Folgendes geschrieben:
aber dann brauchst du 4 Hülsen mit Bund und die Ausbeute aus 2 Motoren sind nur insgesamt 3 Hülsen und eine angenagte


Moin zusammen,
Anzahl der Hülsen sollte aber aus dem Ersatzteilkatalog hervorgehen, oder nicht?

_________________
munter bleiben
günni


Wenn das die Lösung ist, hätte ich gern mein Problem zurück
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Ebi
Verfasst am: 15.2.2019, 19:37 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 19.11.2010 Beiträge: 1125 Wohnort: Backnang
Moin Günni,
es sind drei - siehe Nr. 5 im Bild. Was mir nicht in den Sinn will: Du mußt so die Umlenkung ohne Spiel einbauen, was eigentlich nur geht, wenn Federbein mit Schwinge nicht mit dranhängt. Die Mutter Nr. 9 würde dann ohne Spacer verbaut, was ich seltsam finde und der Bolzen Nr. 12 würde bei der Mutter etwas überstehen, kann ja nicht sein.

Kann bitte bei Gelegenheit mal jemand bei seinem Bike nachschauen, ob unter der Mutter Nr. 9 ein Spacer verbaut ist ? Ich denke, bei meinen Motoren war das so.



Gruß

Ebi

_________________
ich bin alt - ich darf das
Benutzer-Profile anzeigen Private Nachricht senden
gk
Verfasst am: 15.2.2019, 19:45 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 04.01.2007 Beiträge: 4084 Wohnort: sperrgebiet
Habe ich eben gemacht, Ebi. Zwei innen und die dritte in Fahrtrichtung links unter dem Schraubenkopf. Die unter deiner Mutter muß nach innen!

_________________
munter bleiben
günni


Wenn das die Lösung ist, hätte ich gern mein Problem zurück
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
gk
Verfasst am: 15.2.2019, 20:03 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 04.01.2007 Beiträge: 4084 Wohnort: sperrgebiet
Ebi hat Folgendes geschrieben:
was ich seltsam finde und der Bolzen Nr. 12 würde bei der Mutter etwas überstehen, kann ja nicht sein.



Ups, ganz vergessen .... auch das ist korrekt! Der Bolzen steht etwas über.

_________________
munter bleiben
günni


Wenn das die Lösung ist, hätte ich gern mein Problem zurück
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Ebi
Verfasst am: 15.2.2019, 20:10 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 19.11.2010 Beiträge: 1125 Wohnort: Backnang
Ok, ich danke dir. Irgendwas passt dann bei mir nicht. Wie du auf Bild siehst, steht der Bolzen Nr. 12 etwas über, wenn ich die Hülse nach innen mache, guckt der rechts raus Laughing.



Außerdem hat die Bohrung 15 mm Durchmesser und der Kragen der Schraube nur 19 mm. Meiner Meinung nach gehört der Bolzen gekürzt und unter die Mutter eine Scheibe drunter. Wäre mal interessant zu erfahren, inwieweit die Hülsen (Scheiben) bei der Nachrüstung geändert wurden.

Gruß

Ebi

_________________
ich bin alt - ich darf das
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge der letzten Zeit anzeigen:  

Alle Zeiten sind GMT + 2 Stunden
Seite 2 von 2
Gehe zu Seite Zurück  1, 2
Neues Thema eröffnen

Gehe zu:  

Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.