ital-web.de Foren-Übersicht
Autor Nachricht

<  Corsaro 1200  ~  HU-konforme Mappings

Chef63
Verfasst am: 4.11.2019, 19:17 Antworten mit Zitat
Corsarino Corsarino
Anmeldedatum: 04.04.2018 Beiträge: 19 Wohnort: Kiel Umland
Ich bin endlich aus dem Urlaub zurück und der neue KKL-Adapter ist auch da. Soviel steht fest: der alte Adapter hatte wohl einen Defekt. Mit dem neuen Adapter und altem Notebook-Setup bekomme ich sofort Kontakt zur Coraso. Mit jpdiag kann ich arbeiten, mit dem IAW-Writer lese ich gerade aus.
Wenn mir jetzt noch einer sagt, welches Mapping dem TÜV gefällt, spiele ich das passende auf.
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Chef63
Verfasst am: 4.11.2019, 21:45 Antworten mit Zitat
Corsarino Corsarino
Anmeldedatum: 04.04.2018 Beiträge: 19 Wohnort: Kiel Umland
Jetzt ist es passiert: Auslesen hat geklappt, aber beim Aufspielen eines Mappings läuft das Löschen und dann das Aufspielen normal, aber dann kommt am Ende immer die Fehlermeldung "Error. Something went wrong. Try it Again".
Gelbe Motorleuchte ist an, Motor startet nicht mehr.
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
get.freaky
Verfasst am: 5.11.2019, 8:49 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 15.04.2018 Beiträge: 140 Wohnort: NDS
Chef63 hat Folgendes geschrieben:
Jetzt ist es passiert: Auslesen hat geklappt, aber beim Aufspielen eines Mappings läuft das Löschen und dann das Aufspielen normal, aber dann kommt am Ende immer die Fehlermeldung "Error. Something went wrong. Try it Again".
Gelbe Motorleuchte ist an, Motor startet nicht mehr.


Moin,

probier doch mal eine andere Version vom Ducati/ Guzziwriter aus.
Bei mir funktionieren auch nicht alle, ich benutze ältere Version 021/023.

Dumme frage: Das Plus Kabel vom Adapter zur Batterie ist nicht beim programmieren "abgerutscht"?????

Gruß
Oliver

_________________
In meinem Herz schlägt es V2

Corsaro 1200 Compatto
9 1/2 Track
Benutzer-Profile anzeigen Private Nachricht senden
Chef63
Verfasst am: 5.11.2019, 13:18 Antworten mit Zitat
Corsarino Corsarino
Anmeldedatum: 04.04.2018 Beiträge: 19 Wohnort: Kiel Umland
Moin Oliver,
das Plus-Kabel war natürlich dran Smile
Ich habe aber nach Wechsel auf den großen Laptop, Installation von aktuellem Writer, neuem Treiber, ändern des Com-Ports usw tatsächlich endlich ein Mapping aufspielen können: 23ACMOR95C. Auch nach TPS-Reset springt der Corsar jetzt nur unwillig an und nimmt schlecht Gas an. Ich nehme also an, das ist ein E3-Map?
Sobald das Regenwetter abgezogen ist, mache ich eine Probefahrt und bemühe dann erneut den TÜV-Prüfer.
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Ebi
Verfasst am: 6.11.2019, 18:52 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 19.11.2010 Beiträge: 1206 Wohnort: Backnang
Zitat:
Ich nehme also an, das ist ein E3-Map?


Das ist korrekt. KAT vorher schön warm fahren, dann müßte es klappen, ansonsten ist etwas defekt.

Gruß

Ebi

_________________
ich bin alt - ich darf das
Benutzer-Profile anzeigen Private Nachricht senden
Chef63
Verfasst am: 12.11.2019, 13:53 Antworten mit Zitat
Corsarino Corsarino
Anmeldedatum: 04.04.2018 Beiträge: 19 Wohnort: Kiel Umland
Vorgestern habe ich die Corsaro mal 60km lang mit hohen Drehzahlen bewegt und heute dann bei der AU: CO über 5% bei 75 Kühlwassertemperatur; wieder durchgefallen. Was ist jettz noch kaputt, Lambdasonde, KAT?
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
ribster
Verfasst am: 12.11.2019, 14:55 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 30.03.2018 Beiträge: 49 Wohnort: HL / NOE
Chef63 hat Folgendes geschrieben:
Vorgestern habe ich die Corsaro mal 60km lang mit hohen Drehzahlen bewegt und heute dann bei der AU: CO über 5% bei 75 Kühlwassertemperatur; wieder durchgefallen. Was ist jettz noch kaputt, Lambdasonde, KAT?



wahrscheinlich musst nur mit'n GUZZIDIAG/IAWDIAG bzw. dem JPDIAG das CO runterdrehen. Unter CO Einstellung


_________________
lg
Ferdi
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge der letzten Zeit anzeigen:  

Alle Zeiten sind GMT + 2 Stunden
Seite 2 von 2
Gehe zu Seite Zurück  1, 2
Neues Thema eröffnen

Gehe zu:  

Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.