ital-web.de Foren-Übersicht
Autor Nachricht

<  Elektrik  ~  Reglervielfallt-wer wohin und wie

norbert
Verfasst am: 10.9.2011, 18:46 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 05.01.2007 Beiträge: 3442 Wohnort: Lübeck
Ich würde gern wir noch einmal ein wenig Licht in den Reglerwust bringen. Wäre vielleicht auch etwas für die Strega gewesen (gibt´s dort wahrscheinlich aber auch schon). Da ich jedoch aufgrund meiner E-Ignoranz dazu nicht in der Lage bin und das didaktische Potenzial des Forums, im Sinne von Beteiligung und Diskussionsplattform, ein wenig nutzen bzw. animieren möchte, versuche ich das hier mal:

Die Frage ist also: Welcher Regler für welche Lima und welche Kabel wohin.

Bei den Reglern, die ich habe (ich vermute alle waren irgendwann mal in einer Morini verbaut, weiß es aber nicht wirklich), finden sich folgende Anschlussbezeichnungen (die mitunter aber keine Litzen haben). Korrigiert mich bitte falls ich dummes Zeug rede!

- A=G,=Giallo=Yellow, sind immer 2 mal vorhanden und nehmen die beiden gelben Kabel aus de Lima auf (zwischen ihnen darf keine Verbindung bestehen, also Widerstand unendlich groß, sonst Asche)
- C=Marrone=Brown, hier kommt ein braunes Kabel (über Zündschloss geschaltetes Plus) hin. Hier kommt die Vergleichsspannung für den Regler an, damit er weiß, wann er abriegeln soll, um die Batterie nicht zu überladen. Wenn bei einer völlig toten Batterie hier nix ankommt, nimmt der Regler seine Arbeit nicht auf (glaube ich).
- R-R, bei den Limas mit 5 Kablen (mit Mittenabgriff): rot aus der Lima rein und wieder raus zur Batterie(?). Das R taucht aber nochmal und zwar in folgender Kombination auf:
- R-+B, ????
- +B, (Regler mit Brückengleichrichtung für die Limas ohne rotes Kabel, also ohne Mittenabgriff) geht direkt an die Batterie
- Dann haben einige Regler noch eine zusätzliche Litze für die Masse, die meisten bekommen diese aber über´s Gehäuse.


Ein Bild hilft oft mehr als tausend Worte, deshalb hier die verschiedenen Regler, die ich unter meinem Bett gefunden habe:

Der 12 V-Regler für die Limas mit Mittenabgriff, aus denen 5 Kabel kommen (2x gelb, 1 rot, 1 grün, 1 weiß):
Ducati Elettrotecnica, 12 V, 12 Amp.
2x Giallo für die gelben aus der Lima
1x Marrone, braun geschaltetes Plus vom Zündschloss
2xR, rosso, rot aus der Lima und zur Batterie (?)



Dann habe ich diese beiden: Ich vermute für die Limas ohne Mittenabgriff mit nur vier Kableln (?)
Ducati Elettronica
Einmal 6Vdc., 18 Amp (Nummer 8207)
Einmal 12Vdc., 18 Amp (Nummer 8401)
mit folgenden Anschlüssen:
G-G: die gelben aus de Lima
C: das braune geschaltete Plus vom Zündschloss
R +B: +B an die Batterie, aber was ist mit dem R?????



Hier kommt noch einer von Ducati, wahrscheinlich aus einer anderen Maschine aber Morinitauglich? Oder aus eine Enduro wegen dem 6 und 12V Thema:
12Vac, 6Vdc
A-A: sollten die gelben aus der Lima sein (A für Alternador?)
+B: an die Batterie
G: ?????? offensichtlich bei irgendeinem Rad ein gelbes Kabel. Oder kommt hier die Referenzspannung an, die normalerweise ein braunes Kabel hat?
Dieser Regler hat eine zusätzliche Massenlitze.




Jetzt wird´s vermutlich spanisch:
Es finden sich folgende Hinweise:
Saprisa: vermutlich der Hersteller
V=14: bei 14 V regelt er ab?????
WoA 180: ?????????????
Noch ein paar Zeichen, lest selbst ..
G-G: gelbe aus Lima
+B: ohne Litze!?????
C: ohne Litze!????
Dafür aber auch hier eine Litze für die Masse
Wenn G die Eingänge aus der Lima sind, wo geht´s denn wieder hinaus?



Zum Schluß noch die Frage, wie kann ich die Regler mit einem normalen Multimeter überprüfen? Ich weiß nur, daß zwischen den gelben der Widerstand unendlich groß sein muß, aber sonst …?

jetzt wißt ihr, warum das Schriftfeld so groß geworden ist (fast ausreichend Wink Laughing )

ciao norbert
Benutzer-Profile anzeigen Private Nachricht senden
andre
Verfasst am: 11.9.2011, 20:22 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 06.01.2007 Beiträge: 505 Wohnort: 41179 Mönchengladbach
Mensch Norbert, regnet es bei Euch oder wieso hast Du scheinbar so unendlich viel Zeit, Dich mit den Reglern zu beschäftigen??
Ich versuche mal, einige Fragen zu beantworten. Zum ersten aufschraubbaren Regler:
- Der Doppelanschluss für das rote Kabel ist nicht mit dem Regler selbst in Verbindung. Es ist nur der Steckplatz, von wo das Kabel zur Batterie weitergeführt wird. Also vollkommen überflüssig, am besten das rote Kabel direkt zur Batterie führen.
- Von dem zweiten vergossenen Regler besitze ich auch ein Exemplar und dieser Regler ist für die Lichtmaschine mit ungeteilter Wickllung, also ohne rotes Kabel. Hier führt vom Regler vom Ausgang B+ ein Kabel direkt zur Batterie. Am Ausgang "R" ist kein Steckanschluss vorhanden. Die Nummer lautet bei meinem Regler 344212.
Die anderen Regler kenne ich nicht und es ist sehr schwer, diese nach dem Bild zu beurteilen. Was heißt denn "ohne Litze"?
- Überprüfen geht meiner Meinung nach mit einem normalen Messgerät nicht. Ich überprüfe meine Regler immer im Betrieb.
Soweit, das was ich beitragen kann, vielleicht weiß jemand anderes mehr.
Gruß
Andre
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
norbert
Verfasst am: 11.9.2011, 22:02 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 05.01.2007 Beiträge: 3442 Wohnort: Lübeck
Danke Andreas!
Embarassed Ohne Litze ist natürlich falsch, soll heißen es gibt keinen Steckkontakt

Also bei dem 2. vergossenem Modell geht es von +B zur Batterie.

Was ich eigentlich gar nicht verstehe: bei dem 1 Modell gehen die beiden gelben rein, aber eigentlich gar keiner zur Batterie raus. Das klingt doch wie ne Sackgasse, was geschieht denn dort? Ich weiß, ich habe wirklich keine Ahnung, wie ihr sehen könnt.

Das Wetter ist wirklich Scheiße hier oben dieses Jahr. Andererseits ist es wirklich fraglich, ob ich meine Zeit nicht besser verbringen könnte. Rolling Eyes
So ein Beitrag, wie auch jeder Artikel für die Strega kostet Zeit. Wenn man denn feststellt, daß andere nicht mal die Zeit haben, einen Deckel abzuschrauben, oder sich zu bücken, um nachzusehen, was für Regler in den Enduros stecken, kommt man mitunter doch ins Grübeln, ob das alles lohnt ..... Rolling Eyes Wink


ciao norbert
Benutzer-Profile anzeigen Private Nachricht senden
Grufti
Verfasst am: 12.9.2011, 11:25 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 08.01.2007 Beiträge: 933 Wohnort: Remscheid
norbert hat Folgendes geschrieben:





Was ich eigentlich gar nicht verstehe: bei dem 1 Modell gehen die beiden gelben rein, aber eigentlich gar keiner zur Batterie raus. Das klingt doch wie ne Sackgasse, was geschieht denn dort? Ich weiß, ich habe wirklich keine Ahnung, wie ihr sehen könnt.




ciao norbert

Norbert - ich verklicker dir das mal:

Die alte Lima hat mehrere Spulen, die du dir wie den Buchstaben V zusammen
vorstellen kannst. Die offene Seite sind die beiden Gelben, unten an der Spitze ist der
rote Draht angeschlossen.
Bei Wechselspannung gibt es ja immer eine positive und eine negative Halbwelle.
Die positiven Halbwellen werden direkt von der Spitze des V (rosso, B+) abgeleitet und brauchen nicht mehr über den Regler. Die beiden Thyristoren, die im Regler eingepresst sind, sorgen dafür, daß das auch so bleibt und die Spannung nicht zu hoch wird.


Zuletzt bearbeitet von Grufti am 12.9.2011, 11:41, insgesamt einmal bearbeitet

_________________
Hartmut
Wer nicht bastelt, hat schon verloren.
Benutzer-Profile anzeigen Private Nachricht senden
Grufti
Verfasst am: 12.9.2011, 11:40 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 08.01.2007 Beiträge: 933 Wohnort: Remscheid
Hab noch was vergessen:
Die Limadrähte Rot-Gelb-Gelb sind über die Spulen verbunden und die Funktion der Spulen kann mit einem Ohmmeter gemessen werden.
Besser noch ist es, wenn man mit einem einstellbaren Ladegerät einen Strom von etwa 5 Ampere durchjagt, um schlappe Lötstellen und Verbindungen zu finden.
Natürlich vorher vom Bordnetz trennen - sonst Crying or Very sad Crying or Very sad

_________________
Hartmut
Wer nicht bastelt, hat schon verloren.
Benutzer-Profile anzeigen Private Nachricht senden
Dirk Runkel
Verfasst am: 27.5.2018, 16:41 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 19.02.2010 Beiträge: 237 Wohnort: 56743 Mendig/Eifel
Hallo,

mach den alten Thread nochmal auf. Nachdem ich jetzt mittlerweile die dritte Batterie gehimmelt haben, denk ich , ist es an der Zeit einen neuen Regler einzubauen (obwohl ich bis jetzt noch keine Überspannung messen konnte).

Ich konnte in der Bucht einen recht günstigen Ducati Energia Regler schießen:

Ducati Energia 343452
12V ACDC 9603

Anschlüsse: A / A (beide rot) / G (gelb) / +B (grau) / Masse (schwarz)

Kann mir einer von den Experten sagen ob ich das Teil verwenden kann? Kann ich irgendwas kaputt machen, wenn ich ihn ausprobiere, z.B.:
Beide gelben Lima Kabel an A / A, geschaltetes plus (braun) als Referenzspannung an B+ und natürlich Masse an Masse.

Was ist G??

Wäre euch dankbar, wenn ihr mir helfen könnt. Soll ja bis zum Treffen funktionieren.

Gruß
Dirk

_________________
„Melusine!
Kraweel, Kraweel!
Taubtrüber Ginst am Musenhain!
Trübtauber Hain am Musenginst!
Kraweel, Kraweel!“
Benutzer-Profile anzeigen Private Nachricht senden
ipeco85
Verfasst am: 28.5.2018, 0:32 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 11.05.2011 Beiträge: 257 Wohnort: Wien
Hallo Dirk,
der von dir erworbene Regler dürfte ein Vespa Regler sein. Den kannst du leider so ohne weiteres nicht sinnvoll verwenden.
Hier Näheres dazu:

http://vespamaintenance.com/elec/charger/index.html
https://www.vespa-t5.org/elektrik/5p-regler-aabmg/

Soweit ich den Plänen entnehmen konnte, ist das ein kombinierter Gleichspannungs- und Wechselspannungsregler, also vielleicht eher für die Kängurus (und Kamele?) geeignet, aber wahrscheinlich auch nicht 1:1 verwendbar.

Hast du eine Standard-LIMA mit Mittelanzapfung: gelb/rot/gelb oder eine nur mit gelb/gelb (500er oder umgewickelt)?

Das Problem mit den Morini-Standard-Reglern ist, dass sie kleine Batterien zerstören können, weil sie sehr hohe Ladeströme liefern können, besonders kritisch ist das bei hohen Drehzahlen und starken Polrädern.

Bei meiner umgewickelten LIMA (500er Style ohne Mittelanzapfung) hatte ich auch den Standard Regler nach der LaStrega Anleitung mittels der beiden Dioden adaptiert und über 5000 Touren auf einmal mehr als 15V Batteriespannung - Tendenz steigend mit der Drehzahl - an der kleinen 5Ah-gemessen. Das ist natürlich auf die Dauer der Tod der Batterie ..

Grundsätzlich gibt es 2 Reglertypen:
Serielle Regler - wie bei den Morinis und
Shunt-Regler - bei den meisten anderen, auch aktuellen Motorrädern.

Serielle Regler schalten den Strom aus der Lichtmaschine ein, wenn die Spannung zu klein wird und schalten aus, wenn die Batteriespannung groß genug ist. Die LIMA läuft dann im Leerlauf und kann hohe Spannungen erzeugen (60V und mehr). Beim Wiedereinschalten fliesst dann ein sehr hoher Einschaltstrom, der bei kleinen Batterien zu einer Spannungsüberhöhung weit über der zulässigen Ladespannung führen kann.
Die Thyristoren im Regler funktionieren dabei als EIN/AUS-Schalter und Gleichrichter.

Shunt-Regler schliessen die Lichtmaschine so lange kurz, bis die Batteriespannung den Sollwert von i.A. 14V+ unterschreitet. Dann wird der Kurzschluß aufgehoben und die Batterie mit Ladestrom versorgt. Diese Regler erzeugen zwar mehr Wärme, halten aber die Batteriespannung sicher in den zulässigen Grenzen (solange sie funktionieren und nicht den Wärmetod gestorben sind). Muß man halt auf die LIMA Leistung abstimmen. Bei unseren Maschinen mit den relativ schwachen LIMAs ist das meist kein Problem.
Die Schalter in diesen Reglern funktionieren dabei als KURZSCHLUSS-Schalter.
Nachteil für unsere Morinis: Diese Regler funktionieren nur mit LIMAs OHNE Mittelanzapfung.

Soweit die stark vereinfachte Theorie.

In einer der nächsten LaStregas sollte ein ausführlicher LIMA-Regler Bericht mit Messungen und Erfahrungen folgen.

Ich kann dir anbieten, den Regler auf meinem Prüfplatz auf Herz und Nieren zu testen und gegebenenfalls zu reparieren. Wenn die Thyristoren in Ordnung sind, kann ich die aufschraubbaren Morini-Regler schnell und einfach wieder instand setzen. Ginge sich sicher bis mindestens eine Woche vor dem Treffen aus.

Hoffe, das hat dir geholfen
Viele Grüße
Peter aus Wien (ipeco85)
Benutzer-Profile anzeigen Private Nachricht senden
Dirk Runkel
Verfasst am: 28.5.2018, 9:44 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 19.02.2010 Beiträge: 237 Wohnort: 56743 Mendig/Eifel
Hallo Peter,

danke für Deine schnelle und ausführliche Antwort.

Meine Lima ist Standard mit rotem Kabel und wurde von Andre vor 3 - 4 Jahren neu gewickelt . Seit dem fahr ich auch mit einem Shindengen SH 222 Regler, der von Andre so vorbereitet wurde, dass ich nur noch "Plug n' Play" machen musste. Da meine Zicke ein E-Starter hat ist auch die Batterie nicht die kleinste (Standardbleiakku, 18 Ah).

Nachdem letztes Jahr die Elektrikprobleme überhand genommen hatte (unter Anderem auch die kaputte Batterie), beschloss ich, die Verkabelung über Winter komplett zu erneuern. Außerdem hab ich mir ein kleines Voltmeter (12 - 24 V) zwischen die Instrumente gebaut und mit der roten Kontrollleuchte parallel geschaltet, sodass ich die Spannung während der Fahrt im Auge habe. Ich wollte zu diesem Zeitpunkt noch nicht wahrhaben, dass der Regler vielleicht hin ist.

Soweit funktioniert jetzt auch alles wieder wunderbar, Licht, Blinker, E-Starter, alles geht.

Bei der letzten Fahrt zeigte das Ding auch bei hohen Drehzahlen nie mehr als 13,0 V an. Kurze Zeit später fiel die Batteriespannung aber wieder schlagartig auf unter 10 V.

Ich müsste meinen alten, ersten, originalen Regler noch in einer Krabbelkiste haben und würde Dein Angebot gerne annehmen. Kannst Du mir Deine Adresse schicken?

Welche Regler, außer den alten Shindengen, die man sicherlich nur noch gebraucht bekommt, kann man denn noch einbauen?

Ich hab mal gelesen dass Batterien auch durch zu starke Vibrationen kaputt gehen können. Meine ist zwar in Schaumstoff verpackt, aber von oben über eine Kunststoffplatte und zwei Schrauben mit der Rahmentraverse verspannt. Müsste ich dem Akku mehr Freiheit geben?

Grüße
Dirk

_________________
„Melusine!
Kraweel, Kraweel!
Taubtrüber Ginst am Musenhain!
Trübtauber Hain am Musenginst!
Kraweel, Kraweel!“
Benutzer-Profile anzeigen Private Nachricht senden
Dirk Runkel
Verfasst am: 28.5.2018, 11:50 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 19.02.2010 Beiträge: 237 Wohnort: 56743 Mendig/Eifel
Ich nerv nochmal:

kann ich den Regler verwenden:

https://www.stein-dinse.biz/Moto-Guzzi/Elektrik-Zuendung/Regler-Gleichrichter/Regler-Saprisa-12V-26A::932.html

_________________
„Melusine!
Kraweel, Kraweel!
Taubtrüber Ginst am Musenhain!
Trübtauber Hain am Musenginst!
Kraweel, Kraweel!“
Benutzer-Profile anzeigen Private Nachricht senden
ipeco85
Verfasst am: 28.5.2018, 12:04 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 11.05.2011 Beiträge: 257 Wohnort: Wien
Ja, der sollte für die LIMA-Wicklung mit Mittelanzapfung funktionieren.

Viele Grüße
Peter
Benutzer-Profile anzeigen Private Nachricht senden
seb
Verfasst am: 28.5.2018, 14:20 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 16.01.2007 Beiträge: 601 Wohnort: 77972 mahlberg
Hallo Dirk,

mich irritiert "Kurze Zeit später fiel die Batteriespannung aber wieder schlagartig auf unter 10 V. "
Und das, obwohl Deine Batterie mit 18Ah nicht klein ist.

Kann Das vielleicht sein, dass sich ein großer Verbraucher ungewollt zuschaltet? Anlasser?

Lass den Regler bei Peter prüfen, das ist ein prima Angebot. Aber ob der Fehler dort liegt??? Möglich wäre auch ein Wackelkontakt in der LiMa, aber dann fällt die Spannung nicht schlagartig.

Sind Deine drei Batterien durch Überladen (geht mit Elektrolytverlust einher) oder Tiefentladung gestorben? Sind sie heiß geworden? Da passen die gemessenen 13V nicht dazu.
Ein Puzzle.

Gruß
Sebastian

_________________
ist die morini gesund, freut sich der mensch.
Benutzer-Profile anzeigen Private Nachricht senden
Dirk Runkel
Verfasst am: 28.5.2018, 16:16 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 19.02.2010 Beiträge: 237 Wohnort: 56743 Mendig/Eifel
Hallo Sebastian,

genau diese Fragen hab ich mir auch gestellt. Zumal ich auch im Stand bisher keine Spannung > 14,6 Volt messen konnte.

Aber wenn der Anlasser plötzlich unkontrolliert loslaufen würde, ich denke das würde ich merken und der E-Starter kann schon einige Zeit nudeln, bis die Batterie leer ist.

Außerdem hab ich beim Zerlegen des Motorrades im Winter deutliche Spuren von Batteriesäure finden können. Da muss also wirklich was übergekocht sein.

Es ist natürlich nicht so, dass ich beim Fahren dauernd auf die Spannungsanzeige schaue. Manchmal muss man sich auch ein bisschen um den Verkehr kümmern. Aber ich denke es waren eher Sekunden als Minuten, die ich es nicht beobachtet habe. Aber wer weiß ob die 13 V stimmen. Das Ding ist ein billiges Chinateil, dem kann man vielleicht auch nicht so trauen.

Gerade solchen Fragen und Ungewissheiten wollte ich durch den Neubau des Kabelstrangs begegnen. Hab jetzt fast alle Kabel neu, Stecker durch Superseal ersetzt, alle Massenschlüsse neu usw. Das einzige was noch alt ist, ist der Regler.

Das Angebot von Peter finde ich sehr gut und werde es auch gerne annehmen.

Gruß
Dirk

_________________
„Melusine!
Kraweel, Kraweel!
Taubtrüber Ginst am Musenhain!
Trübtauber Hain am Musenginst!
Kraweel, Kraweel!“
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge der letzten Zeit anzeigen:  

Alle Zeiten sind GMT + 2 Stunden
Seite 1 von 1
Neues Thema eröffnen

Gehe zu:  

Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.