ital-web.de Foren-Übersicht
Autor Nachricht

<  Granpasso und Scrambler  ~  Iridium u. KL Einspritz

loup gris
Verfasst am: 20.8.2018, 11:22 Antworten mit Zitat
Colomi Colomi
Anmeldedatum: 25.05.2018 Beiträge: 9 Wohnort: 66119
Hallo zusammen,


wollte kurze meine Erfahrung schildern wie sich das Mopped fährt nachdem der Händler, ohne mein Wissen, die Kerzen NGK CR9E eingebaut hat. Davor waren es Iridium-Teile.

Seit der letzten Inspektion, 30.000er, bin ich nun ca. 1000 km unterwegs und kämpfe mit überflüssigen Symptomen.
Der Motor läuft unruhiger, stirb bei Niedriggas bzw. Standgas gelegentlich ab, dummerweise in engen Kurven so dass ich die Drehzahl mit der Kupplung spielend hochhalten muß. Auch bei Ampelstops geht nun der Motor manchmal aus. Außerdem ist der Spritverbrauch gestiegen.
Werd deshalb schnellstens auf Denso Iridium IU27A oder NGK CR9EIX umbauen!


Gänzlich neu ist außerdem das Aufleuchten der Kontrollleuchte Einspritzanlage, das Symbol war mir bis dahin komplett fremd. Die gelbe KL leuchtet neben Leerlauf/Öldruck nun zusätzlich beim Einschalten der Zündung und geht nach dem Anlasserstart wieder aus. Bei untertourigem Fahrem leuchtet die KL Einspritz. ebenfalls ab/an und auch gelegentlich beim Halten im Leerlauf.

Kann das Problem KL Einspritzanlage ebenfalls von der Zündkerzen herrühren?
Vermute doch eher nicht. Werde mich deshalb in Sachen Fehlersuche in Richtung HR-Geschwindigkeitsgeber und CPU-Steckverbindung begeben. Schließlich wurden im Rahmen der Inspektion das Hinterrad/die Schwinge ausgebaut und auch eine Kabelbaum-Steckverbindung erneuert.


Ciao Thomas

_________________
R 100 GS PD
Benutzer-Profile anzeigen Private Nachricht senden
Falkone
Verfasst am: 20.8.2018, 13:02 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 03.04.2018 Beiträge: 53 Wohnort: Dresden
Hallo Thomas,

ich hatte vor kurzen auch das Problem des Aufleuchten der ECU Lampe.

Es könnte sein das du Wasser im Speed sensor hast (da würde es es auch leuchten)
aber ich vermute eher das dein TPS nicht stimmt.

Wenn der TPS unter ca. 2 ° ist, dann geht die Lampe auch an. Würde auch gut zu deinem beschriebenen Eigenheiten passen.
Du kannst erstmal einfach den TPS reset durchführen und dann im Stand den TPS winkel beobachten. Dieser sollte bei 2.6-2.8° liegen.

Bei mir hat dieser Wert zwischen 1,5 - 5.4° geschwankt. Obwohl niemand am Gasgriff war. Hatte dann einfach mein zweit Steuergerät mal angesteckt und da war dann alles so wie es sein soll.

_________________
Viele Grüße aus Dresden
Falko
Benutzer-Profile anzeigen Private Nachricht senden
morluk
Verfasst am: 20.8.2018, 14:13 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 22.07.2013 Beiträge: 143 Wohnort: Langquaid
Hallo

Bei meinem Scrambler konnte ich keinen Unterschied zwischen den originalen und Iridium Zündkerzen feststellen.

Deine Symptome hatte ich, nachdem ich versuchte die Drosselklappeneinstellung einzustellen.

Vielleicht haben die beim Kundendienst die Drosselklappen eingestellt.

Also erstmal die TPS Position kontrollieren und evtl. TPS Reset machen. Dies macht natürlich nur Sinn wenn die Mechanik an der richtigen Position ist.

Ich hatte die Drosselklappen schon mehrmals synchronisiert, aber beim letzten Mal lief der Motor ziemlich schlecht.

Die Vorgehenswiese mit Klappen komplett schießen, TPS - Reset, danach auf 5.4° öffnen und wieder TPS - Reset ist dir geläufig, oder?

Mit Guzzi Diag kannst du außerdem die Position des Schrittmotors beobachten. Fotos dazu habe ich im Beitrag „Synchronisation Drosselklappenwinkel und Unterdruck gepostet“.



Was mir aufgefallen ist:

Wenn die Einstellung der Drosselklappen nicht stimmt, dann muss der Schrittmotor einen weiten Bereich nachregeln um die Leerlaufdrehzahl konstant zu halten.

Dies wirkt sich vor allem bei warmen Motor aus, der Anlassermotor läuft ziemlich lange, bis der Motor auf Touren kommt. Man kann mit dem Gasgriff nachhelfen, dann kommt es öfter vor, dass der Motor im Leerlauf wieder ausgeht. Die Schrittmotorposition ist bei warmen Motor ca. 20 und bei kaltem Motor ca. 50, die Leerlaufdrehzahl ist aber erst bei viel höheren Positionen stabil. Es dauert bis der Schrittmotor diese Stellung erreicht hat.

Sollte der Schrittmotor nach dem Starten sehr lange Nachregeln ist das ein Indiz dafür, dass die mechanische Position der Drosselklappen nicht optimal ist.

Gruß
Heinz
Benutzer-Profile anzeigen Private Nachricht senden Yahoo Messenger
loup gris
Verfasst am: 21.8.2018, 11:41 Antworten mit Zitat
Colomi Colomi
Anmeldedatum: 25.05.2018 Beiträge: 9 Wohnort: 66119
morluk hat Folgendes geschrieben:
Hallo

Bei meinem Scrambler konnte ich keinen Unterschied zwischen den originalen und Iridium Zündkerzen feststellen.

Deine Symptome hatte ich, nachdem ich versuchte die Drosselklappeneinstellung einzustellen.

Vielleicht haben die beim Kundendienst die Drosselklappen eingestellt.

Also erstmal die TPS Position kontrollieren und evtl. TPS Reset machen. Dies macht natürlich nur Sinn wenn die Mechanik an der richtigen Position ist.

Ich hatte die Drosselklappen schon mehrmals synchronisiert, aber beim letzten Mal lief der Motor ziemlich schlecht.

Die Vorgehenswiese mit Klappen komplett schießen, TPS - Reset, danach auf 5.4° öffnen und wieder TPS - Reset ist dir geläufig, oder?

Mit Guzzi Diag kannst du außerdem die Position des Schrittmotors beobachten. Fotos dazu habe ich im Beitrag „Synchronisation Drosselklappenwinkel und Unterdruck gepostet“.



Was mir aufgefallen ist:

Wenn die Einstellung der Drosselklappen nicht stimmt, dann muss der Schrittmotor einen weiten Bereich nachregeln um die Leerlaufdrehzahl konstant zu halten.

Dies wirkt sich vor allem bei warmen Motor aus, der Anlassermotor läuft ziemlich lange, bis der Motor auf Touren kommt. Man kann mit dem Gasgriff nachhelfen, dann kommt es öfter vor, dass der Motor im Leerlauf wieder ausgeht. Die Schrittmotorposition ist bei warmen Motor ca. 20 und bei kaltem Motor ca. 50, die Leerlaufdrehzahl ist aber erst bei viel höheren Positionen stabil. Es dauert bis der Schrittmotor diese Stellung erreicht hat.

Sollte der Schrittmotor nach dem Starten sehr lange Nachregeln ist das ein Indiz dafür, dass die mechanische Position der Drosselklappen nicht optimal ist.

Gruß
Heinz



Vielen Dank für die Wortmeldungen.

Dann schließe ich den Wechsel der Zündkerzen als Verursachung mal aus. Das Aufleuchten der gelben KL würde das sowieso nicht erklären.

Muss ehrlich sagen, hatte eigentlich nicht vor selbst Hand anzulegen, wollte dies einer kompetenten Werkstatt überlassen. Technisch bin ich zwar versiert/erfahren, habe aber keine optimale Schraubermöglichkeit (zu enge Garage ohne Licht/Strom) und mir steht zu wenig Zeit zur Verfügung.

Nun ja, Fehlerauslese per Guzzi Diag Software sollte trotzdem machbar sein.


Welchen Download nutze ich von http://www.von-der-salierburg.de/download/GuzziDiag/ …den GuzziDiag V0.47 und/oder IAWDiag V.047 ?
Lt. Info ist die Version GuzziDiag für Moto Guzzi und IAWDiag für andere Moppeds z.B. Moto Morini passend oder?

Schnittstellenkabel zu besorgen dürfte auch kein Problem darstellen.

Wenn du es schon mal ansprichst, TPS-Reset ist mir nicht geläufig ☹
Was gibt es hierbei zu beachten?


Grüße aus Saarbrücken
Thomas

_________________
R 100 GS PD
Benutzer-Profile anzeigen Private Nachricht senden
morluk
Verfasst am: 21.8.2018, 12:32 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 22.07.2013 Beiträge: 143 Wohnort: Langquaid
Hallo Thomas

Lade einfach beide runter. Guzzi Diag geht auch mit Morini. Da kannst du verschiedene Steuergeräte auswählen.
Mit tps reset sagst du dem Steuergerät dass dein gasgriff auf Leerlauf steht. Dann sollten 2,7 Grad angezeigt werden.
Hier die Kurzfassung
Gasseil lösen und die anschlagschrauben der drosselklappen soweit herausdrehen bis die klappen voll geschlossen sind. Tps reset machen. Dann wird 2,7 Grad angezeigt.
Die anschlagschrauben soweit hineindrehen bis 5,4 Grad angezeigt werden. Dann wieder tps reset. Es wird wieder 2,7 Grad angezeigt. Fertig.
Mach das nur wenn es unbedingt nötig ist.
Benutzer-Profile anzeigen Private Nachricht senden Yahoo Messenger
loup gris
Verfasst am: 21.8.2018, 14:43 Antworten mit Zitat
Colomi Colomi
Anmeldedatum: 25.05.2018 Beiträge: 9 Wohnort: 66119
morluk hat Folgendes geschrieben:
Hallo Thomas

Lade einfach beide runter. Guzzi Diag geht auch mit Morini. Da kannst du verschiedene Steuergeräte auswählen.
Mit tps reset sagst du dem Steuergerät dass dein gasgriff auf Leerlauf steht. Dann sollten 2,7 Grad angezeigt werden.
Hier die Kurzfassung
Gasseil lösen und die anschlagschrauben der drosselklappen soweit herausdrehen bis die klappen voll geschlossen sind. Tps reset machen. Dann wird 2,7 Grad angezeigt.
Die anschlagschrauben soweit hineindrehen bis 5,4 Grad angezeigt werden. Dann wieder tps reset. Es wird wieder 2,7 Grad angezeigt. Fertig.
Mach das nur wenn es unbedingt nötig ist.



Merci Heinz,

vielen dank für die Info.

Mein kleines altes Netbook kommt zu neuen Ehren.
Werd ich tun wie beschrieben, bin auf das Ergebnis gespannt.

_________________
R 100 GS PD
Benutzer-Profile anzeigen Private Nachricht senden
Vale
Verfasst am: 22.8.2018, 7:12 Antworten mit Zitat
Colomi Colomi
Anmeldedatum: 08.06.2018 Beiträge: 3 Wohnort: Odenwald
Hallo Thomas,

falls es Probleme gibt, ich habe mir mal notiert und meine es ist hier nicht mehr zu finden, Guzzi Diag V0.47 ist OK. IAW5xDiag kenne ich nicht.

Ich habe hier auch mal gelesen dass im Guzzi Diag, im Menü Einstellungen, Sport 1200 gewählt werden muss um in den Aktoren Zugriff auf TPS Reset zu haben. Glaube es aber selbst nicht gefunden zu haben, vielleicht habe ich auch nicht richtig nachgesehen.

Ich nehme JPDiag von http://jpdiag.akress.com/. Da musst dich registrieren, dann bekommst eine Datei cle.lic, die musst im Stammordner (wo installiert wurde, wahrscheinlich C:\Program Files (x86)\JPDiag) rein kopieren und schon geht es.

Es gibt noch eine schöne Lösung für CO-Trimm und TPS Reset. Danke dafür an Heinz (Morluk). Dafür benötigst ein OBDII Bluetooth Dongel, den gibt es für ein paar Euro, den schließt ans Kabel dran und da hast per Handy und der APP ScanM5x Zugriff auf das Steuergerät.

Damit kann man auch einige Motordaten während der Fahrt loggen und in einer Excel übertragen. Wenn mann das braucht... CO-Trimm und TPS Reset geht jedenfalls prima.

Gruß
Vale

PS. Noch ein Hinweis zum TPS Wert. Der Wert ist wohl im Mapping hinterlegt und kann nach meinen Erfahrungen unterschiedlich sein. Ich hatte schon ein Italienisches Mapping für die Granpasso mit 1,6°, Granpasso original müsste 2,0° haben und für die Scrambler und Corsaro sicher 2,7°

Am besten von dem Wert ausgehen der beim Reset angezeigt wird. Wenn also 2° nach dem Reset mit geschlossenen Klappen da steht, auf 4° hochdrehen und dann wieder reseten. Hoffe das ist alles so richtig, das habe ich jedenfalls an meiner Granpasso festgestellt..

_________________
Gruß Vale
Benutzer-Profile anzeigen Private Nachricht senden
loup gris
Verfasst am: 23.8.2018, 15:37 Antworten mit Zitat
Colomi Colomi
Anmeldedatum: 25.05.2018 Beiträge: 9 Wohnort: 66119
Vale hat Folgendes geschrieben:
Hallo Thomas,

falls es Probleme gibt, ich habe mir mal notiert und meine es ist hier nicht mehr zu finden, Guzzi Diag V0.47 ist OK. IAW5xDiag kenne ich nicht.

Ich habe hier auch mal gelesen dass im Guzzi Diag, im Menü Einstellungen, Sport 1200 gewählt werden muss um in den Aktoren Zugriff auf TPS Reset zu haben. Glaube es aber selbst nicht gefunden zu haben, vielleicht habe ich auch nicht richtig nachgesehen.

Ich nehme JPDiag von http://jpdiag.akress.com/. Da musst dich registrieren, dann bekommst eine Datei cle.lic, die musst im Stammordner (wo installiert wurde, wahrscheinlich C:\Program Files (x86)\JPDiag) rein kopieren und schon geht es.

Es gibt noch eine schöne Lösung für CO-Trimm und TPS Reset. Danke dafür an Heinz (Morluk). Dafür benötigst ein OBDII Bluetooth Dongel, den gibt es für ein paar Euro, den schließt ans Kabel dran und da hast per Handy und der APP ScanM5x Zugriff auf das Steuergerät.

Damit kann man auch einige Motordaten während der Fahrt loggen und in einer Excel übertragen. Wenn mann das braucht... CO-Trimm und TPS Reset geht jedenfalls prima.

Gruß
Vale

PS. Noch ein Hinweis zum TPS Wert. Der Wert ist wohl im Mapping hinterlegt und kann nach meinen Erfahrungen unterschiedlich sein. Ich hatte schon ein Italienisches Mapping für die Granpasso mit 1,6°, Granpasso original müsste 2,0° haben und für die Scrambler und Corsaro sicher 2,7°

Am besten von dem Wert ausgehen der beim Reset angezeigt wird. Wenn also 2° nach dem Reset mit geschlossenen Klappen da steht, auf 4° hochdrehen und dann wieder reseten. Hoffe das ist alles so richtig, das habe ich jedenfalls an meiner Granpasso festgestellt..



Vielen Dank. Ne Menge Info's, werd schauen was ich davon anwenden/umsetzen kann.

Soeben ein Telefonat mit dem Händler geführt, dessen beide Meister vermuten aufgrund der von mir beschriebenen Symptome ein rein mechanisches Problem.
Im Rahmen der Wartung wurden die Benzinleitungen gewechselt.
Mangels Masse, die Original MM-Formteile sind momentan nicht lieferbar, sind nun Standard-Benzinleitungen verbaut.
Deren Querschnitt sei zwar identisch mit den MM-Originale, aber die Werkstatt befürchtet einen zu engen Biegeradius welcher den Querschnitt/ Benzinfluss reduziert.

Bin gespannt wie das ausgeht.

Ciao Thomas

_________________
R 100 GS PD
Benutzer-Profile anzeigen Private Nachricht senden
Siggi
Verfasst am: 23.8.2018, 22:32 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 05.01.2007 Beiträge: 356 Wohnort: Stuttgart
loup gris hat Folgendes geschrieben:

die Original MM-Formteile sind momentan nicht lieferbar, sind nun Standard-Benzinleitungen verbaut.
Deren Querschnitt sei zwar identisch mit den MM-Originale, aber die Werkstatt befürchtet einen zu engen Biegeradius welcher den Querschnitt/ Benzinfluss reduziert.
Ciao Thomas



reduzierter Benzindurchsatz würde doch eher Probleme bei Vollgas machen, oder? Deine Probleme betreffen aber kleine Drosselklappenwinkel / Einspritzmengen, wenn ich es richtig verstanden habe.
Gruß
Siggi
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
loup gris
Verfasst am: 24.8.2018, 19:15 Antworten mit Zitat
Colomi Colomi
Anmeldedatum: 25.05.2018 Beiträge: 9 Wohnort: 66119
Siggi hat Folgendes geschrieben:
loup gris hat Folgendes geschrieben:

die Original MM-Formteile sind momentan nicht lieferbar, sind nun Standard-Benzinleitungen verbaut.
Deren Querschnitt sei zwar identisch mit den MM-Originale, aber die Werkstatt befürchtet einen zu engen Biegeradius welcher den Querschnitt/ Benzinfluss reduziert.
Ciao Thomas



reduzierter Benzindurchsatz würde doch eher Probleme bei Vollgas machen, oder? Deine Probleme betreffen aber kleine Drosselklappenwinkel / Einspritzmengen, wenn ich es richtig verstanden habe.
Grußet
Siggi


Mein Händler wird sich auch die Werte der Drosselklappe anschauen.
Vielleicht ist es ja eine Verkettung verschiedener Ursachen .

Seltsam auch, wenn die Zündung eingeschaltet wird leuchtet die gelbe Kontrolleuchte "Einspritzanlage" und nach Einklappen des Seitenständers geht sie aus.

Ciao Thomas

_________________
R 100 GS PD
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge der letzten Zeit anzeigen:  

Alle Zeiten sind GMT + 2 Stunden
Seite 1 von 1
Neues Thema eröffnen

Gehe zu:  

Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.