ital-web.de Foren-Übersicht
Autor Nachricht

<  Corsaro 1200  ~  Probleme mit der Einspritzanlage

Golden Shadow
Verfasst am: 12.5.2019, 13:14 Antworten mit Zitat
Colomi Colomi
Anmeldedatum: 18.09.2018 Beiträge: 4
Hallo
Ich will mich erst mal vorstellen, bevor ich meine Sorgen mit meiner kleinen Hexe teilen möchte. Ich bin der Thomas und komme aus dem schönen Taunus. Ich bin seit 2 Jahren ein glücklicher Aviofahrer und seitdem eher der passive Mitleser in diesem Forum.
Seit dem Frühjahr macht meine Kleine einige Zicken. Im kalten (bis 60 Grad und im wärmeren (ab 80 Grad) patscht sie Richtung Auspuff. Konstantfahrtruckeln begleitet diese Unfeine Akkustik
Im normalen Landstrassentemperaturen läuft sie wie geschmiert. Am Kerzenbild ist zu sehen, das der vordere Zylinder zu mager läuft. Habe irgend etwas im Einspritzbereich im Verdacht.
Tippe auf eines der elektrischen Teile ( Drosselklappenpoti oder Stepper). Bin in diesem Bereich leider nicht so fit.
Seltsamerweise bringt ein TPS Reset nichts. Steht anfangs wie gewünscht auf 2,7 Grad, verstellt sich aber nach kurzer Zeit wieder wie es ihm beliebt.
Vielleicht kennt jemand diese Symtome und kann mir einen Tip geben.

Gruß Thomas
Benutzer-Profile anzeigen Private Nachricht senden
morluk
Verfasst am: 13.5.2019, 7:02 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 22.07.2013 Beiträge: 125 Wohnort: Langquaid
Servus Thomas
Du hast eine Möglichkeit dich mit Ducati diag oder ähnlichem mit der Ecu zu verbinden.
Dann kannst du die Funktion des Potis überprüfen.
Was meinst du damit “tps verstellt sich” ? Wie verändert sich der Wert ? +/-?
Hast du die Gummiabdeckung am Ende des Gasseilzuges in der Airbox geprüft. Die wird manchmal locker und verklemmt die Drosselklappen. Wenn du dann tps reset machst verändert sich der Wert je nachdem wie der Gummi gequetscht wird.
Wenn die Klappen zu weit geöffnet oder geschlossen sind, bei 2,7 Grad, dann patscht es im Auspuff.

Wie die Klappen geprüft und eingestellt werden wurde hier schon mehrfach erklärt.

Gruß
Heinz
Benutzer-Profile anzeigen Private Nachricht senden Yahoo Messenger
Golden Shadow
Verfasst am: 13.5.2019, 17:09 Antworten mit Zitat
Colomi Colomi
Anmeldedatum: 18.09.2018 Beiträge: 4
Hallo Heinz
Vielen Dank für deine Tips. Den Gaszug nebst Gummiführung und Endkappe am Gestänge hatte ich als erstes kontrolliert.
Die Klappen habe ich letztes Jahr nach dem Ventilspieleonstellen laut Beschreibung gemacht. Danach lief sie auch absolut sauber und ruhig.
Der Drosselklappenwert verstellt sich immer in kleinere Werte. So zwischen 1,7 bis 2,1.
Hatte aber auch schon einen Wert von ca 2500! Deshalb meine Vermutung, das ein Poti spinnt. Auch die Tatsache, das nur der vordere Zylinder zu mager läuft, ließ mich auf einen Poti schließen. Die Verkabelung und der Stecker zur Airbox sind ok.
Das man mit Ducatidiag die Drosselklappen ansprechen kann, wusste ich noch nicht. Werde ich aber als nächstes testen.
Ich denke, das es eigentlich nur ein Poti oder die Einspritzdüse sein kann. Aber, der Teufel ist nun mal ein Eichhörnchen.

Gruß Thomas
Benutzer-Profile anzeigen Private Nachricht senden
morluk
Verfasst am: 13.5.2019, 19:29 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 22.07.2013 Beiträge: 125 Wohnort: Langquaid
Servus Thomas

Mit Ducati diag kann das poti nicht angesprochen werden. Jedoch kannst du den Öffnungswinkel und damit die Funktion des Drosselklappenpotis testen. Bei mir ist geschlossen 2.7 Grad und geöffnet über ca. 84 Grad. Der genaue Wert fällt mir gerade nicht ein. Falls du mit Ducati diag nichts findest wäre ein Wackelkontakt möglich
Da das Poti an der ECU angeschlossen ist käme auch die Verbindung zur ECU in Frage. z.B der Stecker an der rechten Seite der Airbox.
Also mit Ducatidiag den Öffnungswinkel beobachten und dann am Stecker des Potis und am Runden Stecker der Airbox wackeln.
Evtl. mit einem Multimeter das Poti durchmessen und auf Sprünge im Widerstandswert achten.


Zuletzt bearbeitet von morluk am 14.5.2019, 22:13, insgesamt einmal bearbeitet
Benutzer-Profile anzeigen Private Nachricht senden Yahoo Messenger
Ebi
Verfasst am: 14.5.2019, 8:17 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 19.11.2010 Beiträge: 1189 Wohnort: Backnang
Moin Thomas,

Zitat:
Hatte aber auch schon einen Wert von ca 2500! Deshalb meine Vermutung, das ein Poti spinnt. Auch die Tatsache, das nur der vordere Zylinder zu mager läuft, ließ mich auf einen Poti schließen.


Die ersten beiden Sätze legen den Schluss nahe, dass das Poti evtl. einen Schuss hat. Allerdings gibt es das Poti nur 1x, d.h. ein Defekt wird immer die komplette Einspritzung betreffen und nicht nur einen Zylinder.

Gruß

Ebi

_________________
ich bin alt - ich darf das
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge der letzten Zeit anzeigen:  

Alle Zeiten sind GMT + 2 Stunden
Seite 1 von 1
Neues Thema eröffnen

Gehe zu:  

Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.