ital-web.de Foren-Übersicht
Autor Nachricht

<  Elektrik  ~  Muss das nicht klicken?

Robert Reuter
Verfasst am: 26.3.2020, 17:29 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 09.01.2007 Beiträge: 472
Hallo Morinisti,

ich möchte meine ollen elektromagnetischen Benzinhähne überarbeiten und neue Membranen einbauen (die von Werners Nachfertigungsaktion).

Was mich wundert ist: Wenn ich an die Kontakte der abgeschraubten Benzinhähne eine Batterie anlege (probiert habe ich eine 12 Volt-Motorradbatterie und eine kleine 9 Volt Blockbatterie) klickt da nichts. Ich wollte so feststellen, ob die Magnete überhaupt noch arbeiten.

Müsste ich da irgendwie einen Schalter zwischenklemmen, um die zum Klicken zu bringen?

Gruß, Robert
Benutzer-Profile anzeigen Private Nachricht senden
corsarino
Verfasst am: 26.3.2020, 18:01 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 04.01.2007 Beiträge: 2245
Hallo Robert,

sobald du den Benzinhahn mit 12 Volt versorgst, sollte er klicken.
Beim wegnehmen der Spannung nochmal.

Voraussetzung ist natürlich eine kraftvolle Batterie. Den 9V Block kannst du vergessen, da fehlt die Spannung und Leistung.

Aber wenn die Membrane verhärtet ist, klickt da nix...
Nimm ihn auseinander und schau dir den Schmodder mal an, dann verstehst du das.

Gruß, Andreas
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Robert Reuter
Verfasst am: 26.3.2020, 20:36 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 09.01.2007 Beiträge: 472
Danke Andreas!

Das charakteristische laute Klicken wie im eingebauten Zustand will sich nicht einstellen. Auch nicht wenn ich den Hahn auf nen leeren Tank lege. Ich kann aber sehen, dass der Anker (Foto), sobald 12 Volt anliegen, nach hinten gezogen wird.

Die Bewegung ist geschätzt nur 1 bis 1,5 mm. Das dürfte wohl reichen, um den Hahn zu öffnen, oder?

Grüße, rob

Benutzer-Profile anzeigen Private Nachricht senden
Robert Reuter
Verfasst am: 26.3.2020, 21:18 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 09.01.2007 Beiträge: 472
Ich nerv ja bestimmt...

Werner, ich finde Deine liebevolle Zeichnung zur Einbaurichtung der neuen Membrane nicht ganz eindeutig.


Hilf mir doch nochmal, siehe Foto. Einbau so wie links - oder rechts?

Dank Dir, rob

Benutzer-Profile anzeigen Private Nachricht senden
corsarino
Verfasst am: 26.3.2020, 21:38 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 04.01.2007 Beiträge: 2245
Der Bolzen wird auf die kleine Erhebung geklebt. Also linke Version
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Robert Reuter
Verfasst am: 27.3.2020, 18:18 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 09.01.2007 Beiträge: 472
Mein zweiter Hahn klickt jetzt sogar. Danke! Und dass alle gesund bleiben!

rob
Benutzer-Profile anzeigen Private Nachricht senden
Werner Wilhelmi
Verfasst am: 28.3.2020, 10:51 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 04.01.2007 Beiträge: 992
Robert Reuter hat Folgendes geschrieben:
Ich nerv ja bestimmt...

Werner, ich finde Deine liebevolle Zeichnung zur Einbaurichtung der neuen Membrane nicht ganz eindeutig.


Hilf mir doch nochmal, siehe Foto. Einbau so wie links - oder rechts?

Dank Dir, rob




So soll es aussehen:



Gruß
Werner

_________________
Auch qualitativ hochwertiger Schrott bleibt Schrott!
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Robert Reuter
Verfasst am: 28.3.2020, 14:26 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 09.01.2007 Beiträge: 472
Dann hatte ich es doch falsch rum, Mist.

Werner, wie bringe ich meine Hähne zum Klicken? Ein Anker bei mir saust schön hin und her, macht 5 mm Weg und klickt laut. Die anderen zwei bewegen sich nur wenig (auch ohne Membran, sind noch nicht festgeklebt).

Habe alle Anker poliert und auch sonst alles glatt und sauber gemacht. Ist das Magnetfeld wegen Alterung vielleicht schwach geworden? Oder gibt´s da noch nen Trick?

Gruß, Robert
Benutzer-Profile anzeigen Private Nachricht senden
Werner Wilhelmi
Verfasst am: 29.3.2020, 17:56 Antworten mit Zitat
Morinisti Morinisti
Anmeldedatum: 04.01.2007 Beiträge: 992
Hey Robert,

versuch doch einfach mal einen Kreuztausch von Komponenten, d. h. Anker und Spulen.

Die Spulen sind keine Dauermagnete. Dann würde ja der Anker dauerhaft angezogen.

Aber vielleicht sind da schon Windungen in den Spulen hinüber und schwächen die Kraft, die den Anker anzieht.

Bis demnächst wieder mal
Werner

_________________
Auch qualitativ hochwertiger Schrott bleibt Schrott!
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge der letzten Zeit anzeigen:  

Alle Zeiten sind GMT + 2 Stunden
Seite 1 von 1
Neues Thema eröffnen

Gehe zu:  

Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.