Probleme Zündung Morini 3 1/2

Der Kupferwurm wird bitte hier gefüttert.

Moderatoren: Grufti, Sir1

michelmotor
Colomi
Colomi
Beiträge: 2
Registriert: Samstag 14. Juli 2007, 17:07

Probleme Zündung Morini 3 1/2

Beitrag von michelmotor »

Hallo Leute,

bin gerade dabei meine seit 5 Jahren zerlegt 3 1/2 wieder zum Leben zu erwecken, habe sie zu 80 Prozent fertig und Gestern Kabelbaum verbaut.
Die Lichttechnik ist komplett top, nur mit der Zündung habe ich grosse Probleme, keinen Zündfunken auf beiden Zylindern,
habe an den Zündspulen die roten Kabel auf Rosso, blau an Masse, grün auf verde, das graue Kabel auf Branco geteckt.
Beim einschalten der Zündung began eine Zündspule zu rauchen, habe die Batterie sofort wieder abgeklemmt, nehme aber an die Spule ist hin.
An meiner Morini ist ein roter Pikup verbaut und Zündspulen mit grünem Punkt.
Ich habe alle Kabel auf Spannung durchgemessen , alle Kabel auf Zündung stromlos, wenn ich den Kickstarter betätige liegt auf grünem Kabel Spannung an.
Nun meine Fragen, wie kann ich die Zündspulen und den Pickup auf Funktion prüfen ?, welche Zündspulen kann ich mit dem roten Pickup kombinieren ?, habe im Netz etwas von Zündspulen der Vespa gelesen.
Bin euch dankbar für jeden Tip.

LG
michelmotor
Grufti
Morinisti
Morinisti
Beiträge: 1004
Registriert: Montag 8. Januar 2007, 18:31
Wohnort: Remscheid

Re: Probleme Zündung Morini 3 1/2

Beitrag von Grufti »

Guten Tag Michel,
kenne deinen Vornamen nicht, aber eine 3 1/2 Spule raucht nur ab, wenn Bordspannung von der Batterie auf die Spule kommt.
Die roten vom Pikup sind mit Spannung und Strom nicht in der Lage, in der Zündspule viel Wärme zu erzeugen. Wenn du zügig den Kickstarter trittst, sollte an jedem Leitungsende mindestens 1,3 Volt zu messen sein. Bei den roten Pikups ist eine Diode verbaut, Fließrichtung des Stroms Richtung Box.
Der grüne Draht kommt von der Zünderregerspule unter dem Polrad. Meistens verbindet eine Brücke beide Zündboxen. Ein Ende dieser Spule liegt mit einem Lötpunkt an Masse, das andere Ende läd den Zünkondensator auf . Wechselspannung Je nach Spule 80 - 200 Volt.
Bordspannung von der Batterie auf den grünen Draht zerstört in Sekunden die Zündkondensatoren.
Im Zündschloss liegen leider beide Spannungen dicht nebeneinander, weil der güne Draht beim Abstellen des Motors auf Masse geschaltet wird.
Eine kleine Schutzdiode in der Leitung soll die Zündboxen schützen. Kann sie vielleicht nicht mehr :?:
Viel Glück bei der Fehlersuche.
Hartmut
Wer nicht bastelt, hat schon verloren.
Werner Wilhelmi
Morinisti
Morinisti
Beiträge: 1080
Registriert: Donnerstag 4. Januar 2007, 09:39

Re: Probleme Zündung Morini 3 1/2

Beitrag von Werner Wilhelmi »

michelmotor hat geschrieben: Sonntag 5. September 2021, 21:42 Hallo Leute,

bin gerade dabei meine seit 5 Jahren zerlegt 3 1/2 wieder zum Leben zu erwecken, habe sie zu 80 Prozent fertig und Gestern Kabelbaum verbaut.
Die Lichttechnik ist komplett top, nur mit der Zündung habe ich grosse Probleme, keinen Zündfunken auf beiden Zylindern,
habe an den Zündspulen die roten Kabel auf Rosso, blau an Masse, grün auf verde, das graue Kabel auf Branco geteckt.
Beim einschalten der Zündung began eine Zündspule zu rauchen, habe die Batterie sofort wieder abgeklemmt, nehme aber an die Spule ist hin.
An meiner Morini ist ein roter Pikup verbaut und Zündspulen mit grünem Punkt.
Ich habe alle Kabel auf Spannung durchgemessen , alle Kabel auf Zündung stromlos, wenn ich den Kickstarter betätige liegt auf grünem Kabel Spannung an.
Nun meine Fragen, wie kann ich die Zündspulen und den Pickup auf Funktion prüfen ?, welche Zündspulen kann ich mit dem roten Pickup kombinieren ?, habe im Netz etwas von Zündspulen der Vespa gelesen.
Bin euch dankbar für jeden Tip.

LG
michelmotor
Graues Kabel auf Branco stecken?

Was ist das denn? Branco soll wohl Bianco sein und das ist ein Masseanschluss, der mit der entsprechenden Lima, die ein weißes Kabel hat, verbunden wird. Dieser Anschluss kann ohne weiteres auch frei bleiben.

Bei Rauchentwicklung sind die Zündboxen wohl hin.

Gruß
Werner
Auch qualitativ hochwertiger Schrott bleibt Schrott!
ipeco85
Morinisti
Morinisti
Beiträge: 422
Registriert: Mittwoch 11. Mai 2011, 21:19
Wohnort: Wien

Re: Probleme Zündung Morini 3 1/2

Beitrag von ipeco85 »

Servus Michelmotor.
Bei der Morinizündung darf AUF KEINEN FALL DIE BATTERIESPANNUNG AM GRÜNEN ANSCHLUSS DER ZÜNDBOX ANLIEGEN. Dann raucht sie, wie in deinem Fall, ab, sobald sie einen Zündimpuls vom Pickup bekommen hat.
Am besten, du klemmst die Batterie überhaupt erstmal ab. Der Morini Zündungskreis ist völlig autark und benötigt die Batterie überhaupt nicht.

Die grünen Kabel hängst du am besten alle zusammen- ist im Sicherungs-Schaltkasten auch so vorgesehen:
- eins von der Lichtmaschine (ladespule)
- eines zu den Zündboxen,
- ein Kabel vom Zündschloss, damit du den Motor, im Falle, dass er läuft, auch wieder abdrehen kannst.Das kannst du für die ersten Versuche auch abklemmen, damit auch von dieser Seite ein etwaiger Fehler ausgeschlossen werden kann.
Grün auf Masse kurzschliessen und die Karre steht - ACHTUNG Hochspannung 200V oder mehr !!!

Das rote Kabel vom Pickup auf den roten Anschluss der jeweiligen Zündbox.
Dickes Kabel von der Zündbox an Masse.
Mehr brauchst du im Normalfall nicht zum Funkenglück.

Und dann kicken und Funken suchen.
Wenn eine Zündbox schon geraucht hat, ist sie mit ziemlicher Sicherheit hin. Dann solltest du sie auch nicht mehr anschliessen, damit sie keine Störung erzeugen kann.
Wie in LaStrega schon mehrmals geschrieben, kannst du mit dem roten Pickup auch Vespaboxen anstelle der originalen Zündbox verwenden. PAARWEISE TAUSCHEN! Den Zündzeitpunkt musst du allerdings anpassen. Der stimmt mit der Morini-Markierung nicht überein.

Guten Erfolg
Peter
michelmotor
Colomi
Colomi
Beiträge: 2
Registriert: Samstag 14. Juli 2007, 17:07

Re: Probleme Zündung Morini 3 1/2

Beitrag von michelmotor »

Hallo zusammen,

vielen Dank für die Rückmeldungen zu meinem Problem, habe den Fehler lokalisieren können, lag am Kabelsatz. Ich habe die beiden grünen Kabel mit angeschlossener Batterie und ohne Batterie gemessen und hatte keinerlei Spannung mehr. Zum Glück noch zwei Zündboxen mit einem grünen Punk in meinem Fundus gefunden, alle Kabel angeklemmt Kickstarter getreten und über Funken gefreut.
das graue Kabel vom Drehzahlmessser habe ich auf der Zündspule auf die Klemme Branco gesteckt, nehme an ist Signal für Drehzahlmesser.

Sorry noch über den fehlenden Namen lautet Michael.
Werner Wilhelmi
Morinisti
Morinisti
Beiträge: 1080
Registriert: Donnerstag 4. Januar 2007, 09:39

Re: Probleme Zündung Morini 3 1/2

Beitrag von Werner Wilhelmi »

Branco?
Siehe oben.

Gruß
Werner
Auch qualitativ hochwertiger Schrott bleibt Schrott!
ipeco85
Morinisti
Morinisti
Beiträge: 422
Registriert: Mittwoch 11. Mai 2011, 21:19
Wohnort: Wien

Re: Probleme Zündung Morini 3 1/2

Beitrag von ipeco85 »

So schaut die Original-Zündungsschaltung aus:
Zündungsverdrahtung_schematisch.jpg
Zündungsverdrahtung_schematisch.jpg (28.77 KiB) 181 mal betrachtet
Im Schema ist auch die Diode (rot) eingezeichnet, die verhindern soll, dass vom Zündschloss irrtümlich Batteriespannung zu den Zündboxen gelangen kann.
Dioden-Type beispielhaft : 1N4007 für ein paar Cent im Elektronikladen zu bekommen.

"branco" ist sicherlich "bianco" = weiss und Masse. Da wird der Drehzahlmesser keine Freude damit haben.
Probiere lieber "Grigio" = grau

Auch damit kann's u.U. Probleme mit einer unruhigen Anzeige geben. Abhilfe schafft in diesem Fall ein kleines Drehzahlmesser Interface bei Dieter Hoffmann oder Tremezzo zu erwerben - ausser der DZM ist grundsätzlich schon in die ewigen Elektronik-Jagdgründe eingegangen ...

Viel Spass
Peter
Antworten

Zurück zu „Elektrik“