9 1/2 Engine rebuild and other stuff

Alles zum jüngsten Spross im Hause

Moderator: gk

VesaII
Morinisti
Morinisti
Beiträge: 195
Registriert: Dienstag 24. April 2018, 14:36

Beitrag von VesaII »

Front cylinder intake valves were strangely collecting soot although we made a best possible valve job with bronze guides and everything.
I have checked oil does not come cause of blow by, as it does not exist as Klaus at wahl-spezialkolben.de made a superb job with pistons.

After measuring valve movement i noticed it is same as actual lift. Seals are not broken, so my hypothesis is that retainers do come too close and create pressure which push oil between sealing and valve stem and to intake channel.

Cause of this two mm:s must be found. One comes from valve guide seals which are grinder one mm off and one from grinded down retainer.

Hope this simple fix do solve unpleasant contamination problem.
********
2.2.2020 Edit: ...Actually it does not, as i noticed new bronze valve stems are already worn out, just after 10000km. Valve head lifted off today. Research will continue.

********
Bild

Bild
Br,
Vesa
VesaII
Morinisti
Morinisti
Beiträge: 195
Registriert: Dienstag 24. April 2018, 14:36

Beitrag von VesaII »

Problem is worn out Renault valve stem guides.

Now i am looking for originals or similar, not bronze, but they are not found on Morinis catalog?!?

They only have M97000003400, where you need to buy heads together with guides. They must be kidding...

How have you solved this? Which iron guides do Morini use? They must be used in some other engine as well.
Zuletzt geändert von VesaII am Samstag 15. Februar 2020, 21:24, insgesamt 1-mal geändert.
Br,
Vesa
marsnepon
Morinisti
Morinisti
Beiträge: 36
Registriert: Samstag 5. April 2014, 20:25

Beitrag von marsnepon »

VesaII hat geschrieben:Problem is worn out valve stem guides.

Now i am looking for originals or similar, but they are not found on Morinis catalog?!?

They only have M97000003400, where you need to buy heads together with guides. They must be kidding...

How have you solved this? Which iron guides do Morini use? They must be used in some other engine as well.
Hello...

freccia G11308 11.07mm x40.5mm (Renault 1.5dci)
freccia G3552. 11.06mm x35.9mm (Audi VW 1.8t 2.0 2.4 2.8.......)
VesaII
Morinisti
Morinisti
Beiträge: 195
Registriert: Dienstag 24. April 2018, 14:36

Beitrag von VesaII »

marsnepon hat geschrieben:
Hi

How long have you driven with bronze guides? How long do they last?

Btw. R1613040 is partnumber for original valve guides. a 22e
Br,
Vesa
VesaII
Morinisti
Morinisti
Beiträge: 195
Registriert: Dienstag 24. April 2018, 14:36

Beitrag von VesaII »

Hello all

And then a minor issue with TPS, which is now adjusted with 5,4 as Heinz described it and it stays on 2,7 when engine is not started. When started it drops to 1,8-2,2. I cannot be only one with this problem??

Axle and throttle body are slightly worn out. Maybe 0,5mm, whic is not very much. So i wonder how have you fixed this? Can this be cause of broken TPS indicator? Or have you fixed this mechanically by removing this 0,5mm space and how did you do it?

Tried to find axles and one new flap front one is not perfect after soldering

https://www.google.com/search?newwindow ... ent=psy-ab

Any ideas ?
Br,
Vesa
Falkone
Morinisti
Morinisti
Beiträge: 85
Registriert: Dienstag 3. April 2018, 13:27
Wohnort: Dresden

Beitrag von Falkone »

Hello Vesa,

i have the same situation.
And i changed the TPS sensor last year but its the same with a new sensor.
That thing that i don´t understand, it is not possible the reduce the value under 2,7 with pushing the throttel flap direct with the finger.
Maybe that is an electric thing?

i don´t know what you mean with that 0,5 mm?
Viele Grüße aus Dresden
Falko
VesaII
Morinisti
Morinisti
Beiträge: 195
Registriert: Dienstag 24. April 2018, 14:36

Beitrag von VesaII »

Falkone hat geschrieben:Hello Vesa,

i have the same situation.
And i changed the TPS sensor last year but its the same with a new sensor.
That thing that i don´t understand, it is not possible the reduce the value under 2,7 with pushing the throttel flap direct with the finger.
Maybe that is an electric thing?

i don´t know what you mean with that 0,5 mm?
As you changing sensor did not change value then i bet it is mechanical.

0,5mm is approximately the space between axel and throttle body. Spiel in deutsch i guess?

Need to double check this but i am quite sure it is mechanical.

I already found one oldscool guy who can put a bushing in throttle body but he needs new axles, if worn out.

Wonder how do they wear? Both or just axle or throttle body?
Br,
Vesa
VesaII
Morinisti
Morinisti
Beiträge: 195
Registriert: Dienstag 24. April 2018, 14:36

Beitrag von VesaII »

Double checked this and it is possible to push it under 2 by fingers, so vacuum can do the same

Now question is how to fix this as play between parts is miniscule, not 0,5mm but rather 0,2mm.

I cannot believe we two are the only one suffering of this and wonder if no one have fixed this obvious by design problem somehow?

So, new axle and one new flap is needed, or better idea to fix this. Please suggest if you one.

Btw. I cannot get TPS value 5,4 but 5,3 or 5,5 but this should not be a indicator of a problem, i think.
Br,
Vesa
Falkone
Morinisti
Morinisti
Beiträge: 85
Registriert: Dienstag 3. April 2018, 13:27
Wohnort: Dresden

Beitrag von Falkone »

O.k so that is differnt to my case.
On my case it was not possible to push it with my fingers under 2.6°.

If you have play between axel an the bushing. Messure the axel.. if that is in good condition (no scratch, cylintrical....) you dont need a new one.
Do you know what for an material is the original bushing?
Its a long time ago, that i had the injection moduls on my tabel.
Viele Grüße aus Dresden
Falko
VesaII
Morinisti
Morinisti
Beiträge: 195
Registriert: Dienstag 24. April 2018, 14:36

Beitrag von VesaII »

Falkone hat geschrieben:O.k so that is differnt to my case.
On my case it was not possible to push it with my fingers under 2.6°.

If you have play between axel an the bushing. Messure the axel.. if that is in good condition (no scratch, cylintrical....) you dont need a new one.
Do you know what for an material is the original bushing?
Its a long time ago, that i had the injection moduls on my tabel.
It is possible to push flaps to 1,6, but not by pushing axle, which is correct way as pushing flap on other side is not correct as vacuum affects both sides of flaps. This seem not to be mechanical, but i cannot understand how it could be electric either? This really is mystery for me.

Hope some one more wise has solved this and helps us out...
Br,
Vesa
VesaII
Morinisti
Morinisti
Beiträge: 195
Registriert: Dienstag 24. April 2018, 14:36

Re: 9 1/2 Engine rebuild and other stuff

Beitrag von VesaII »

Hi all

Now engine starts very well, but have strange issues. Havent drive it yet, but warmed it up only. TPS fluctuates between 1 and 2,8 and grows higher when engine warms up.

TPS sensor is replaced with good quality aftermarket part and as i understand many here have changed sensor without problem?

Guzzi diag show minor movements for stepper motor controller. Error light (yellow) on dashboard is not on

Any ideas?
Dateianhänge
TPS.png
TPS.png (252.55 KiB) 1237 mal betrachtet
Br,
Vesa
Falkone
Morinisti
Morinisti
Beiträge: 85
Registriert: Dienstag 3. April 2018, 13:27
Wohnort: Dresden

Re: 9 1/2 Engine rebuild and other stuff

Beitrag von Falkone »

Hi Vesa,

i had the same problem with TPS fluctuates between 1.2 and 2.8.
And i changed the TPS sensor as well but nothing happends.
I think, that is an other electric bug.
Viele Grüße aus Dresden
Falko
breitflansch
Morinisti
Morinisti
Beiträge: 73
Registriert: Sonntag 25. Februar 2018, 08:07
Wohnort: Hamburg

Re: 9 1/2 Engine rebuild and other stuff

Beitrag von breitflansch »

hi Vesa,

all these recordings coming back immediately after deleting?
than i think you have a problem with ecu or wiring harness

greetings
sven
Corsaro Veloce
Brutale 1078 RR
VesaII
Morinisti
Morinisti
Beiträge: 195
Registriert: Dienstag 24. April 2018, 14:36

Re: 9 1/2 Engine rebuild and other stuff

Beitrag von VesaII »

Hi guys

I too feel it is electric. Best guess is around the air box connection or wires next to it as most errors are pointin to things inside the box. Will check.

Falkone. You have not fixed the issue?

Today again tried to reset the tps but now it goes only to 2 degrees.

Anyway took a small ride and only problem is poor idle thus stalling.

One interesting thing is lambda values. Mv values do variate but other related values stays static. Wonder what 'integration' and 'regulation' is for and how should they move.
Dateianhänge
Screenshot 2021-05-02 at 21.41.12.png
Screenshot 2021-05-02 at 21.41.12.png (254.32 KiB) 1168 mal betrachtet
Br,
Vesa
drego
Morinisti
Morinisti
Beiträge: 74
Registriert: Freitag 30. März 2018, 19:07
Wohnort: Mindelheim

Re: 9 1/2 Engine rebuild and other stuff

Beitrag von drego »

Hi Vesall,

would guess that "integration" and "regulation" refer to the characteristics of the Lambda control loop which is either based on a PI (proportional-integral) or PID (proportional-integral-derivative) control method. Is your Lambda control activated or deactivated by your map?
Antworten

Zurück zu „9 1/2 und 1200 Sport“